Message d’erreur à l’ouverture du gestionnaire de serveur

serveur

Suite à la migration d’un Windows 8.1 vers Windows 10, je me suis retrouvé avec un message d’erreur lorsque je lançais le gestionnaire de serveur.

Error: An error occurred while trying to load the plug-in for 1. Could not load file or assembly ‘Microsoft.Windows.ApplicationServer.ServerManager.Plugin,Version=6.3.0.0,Culture=neutral, PublicKeyToken=….’ or one of its dependencies. The system cannot find the file specified.

Malgré ce message d’erreur, le gestionnaire fonctionne correctement. Il est cependant possible de s’en débarrasser.
Pour ce faire, rendez vous dans le registre et cherchez la clé item1 qui se trouve ici :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ServerManager\Roles\1

Dans un premier temps, faites un export de la clé (on est jamais trop prudent). Ensuite supprimez simplement la clé item1. Vous pouvez maintenant relancer le gestionnaire de serveur, vous n’avez plus le fameux message d’erreur.

Le problème vient du fait que Windows 10 utilise le plugin en version 10.0.0.0 et non en version 6.3.0.0
Il semblerait que pendant la mise à niveau vers Windows 10 la clé n’est pas supprimée et ne pointe donc pas vers le bon fichier.

Source : Technet Microsoft

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. Apprenez comment les données de vos commentaires sont utilisées.